Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
G64 Images don't work.
01-30-2012, 05:50 PM (This post was last modified: 01-30-2012 05:51 PM by SaxxonPike.)
Post: #1
Not Solved G64 Images don't work.
Hello,

I tried Micro64 for the first time today and I think it is excellent Smile There's just one problem I've encountered with it: the inability to use G64 files at all. None of the ones I have work. The emulator will attach the files to the drive but doing a LOAD"$",8 results in File Not Found. I know these disks have a directory and they work fine in all other emulators. I have no trouble with D64 images.

The G64 images I am using are from GameBase64. More specifically, Legend of Blacksilver and Legacy of the Ancients. I tried a few other random ones as well with no success.

Edit: The dollarsign symbol does not seem to show up correctly in my final post. When I go to edit, it appears correct. :\
Find all posts by this user
Add Thank You Quote this message in a reply
01-31-2012, 09:45 PM (This post was last modified: 01-31-2012 10:08 PM by bero.)
Post: #2
Not Solved RE: G64 Images don't work.
"Legacy of the Ancients (Version 2) (Side 1).g64" is working for me. Micro64 does emulate only a PAL C64, not a NTSC C64, so you can load only PAL games, if they have timing-critical fastloaders or are copy-protected etc, and almost no copy-protected NTSC games or NTSC games with timing-critical fastloaders.

Which version of Micro64 you are using?

Have the G64 disk image files the readonly file attribute? Because there are some small file I/O API open problems on some builds for some targets on readonly files.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)
Media Embeding by Simple Audio Video Embeder